1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MCX sent serveral errors + night texture didnt show

Discussion in 'ModelConverterX' started by Ezzzzz, 6 Dec 2017.

  1. Ezzzzz

    Ezzzzz

    Joined:
    18 Jan 2017
    Messages:
    49
    Country:
    indonesia
    never got this problem before which my mcx sent me lines of errors when i tried to export my .mdl file. ive attach the screenshot below.
    I also have night texture problem which didnt show in night render mode. thanks for any helps.
     

    Attached Files:

  2. arno

    arno Administrator Staff Member FSDevConf team Resource contributor

    Joined:
    28 May 2004
    Messages:
    24,904
    Country:
    netherlands
    Hi,

    The error doesn't help much unfortunately, xtomdl just seems to note like your file.

    Are there any special characters in the texture names or so?
     
  3. Ezzzzz

    Ezzzzz

    Joined:
    18 Jan 2017
    Messages:
    49
    Country:
    indonesia
    N
    Nope only letters and numbers
     
  4. arno

    arno Administrator Staff Member FSDevConf team Resource contributor

    Joined:
    28 May 2004
    Messages:
    24,904
    Country:
    netherlands
    Could you send me the object for testing?
     
  5. Ezzzzz

    Ezzzzz

    Joined:
    18 Jan 2017
    Messages:
    49
    Country:
    indonesia
    Nvm i tried to re export it from sketchup and it worked, i think i messed up my effect placement , shall i close the topic?
     
  6. arno

    arno Administrator Staff Member FSDevConf team Resource contributor

    Joined:
    28 May 2004
    Messages:
    24,904
    Country:
    netherlands
    Sure, if you are happy with how it works now then we call it closed :)