• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

Recent content by IronHeart

  1. I

    No Prepar3D PBR Material Slate in 3ds Max 2021

    Hi all! I have an issue in 3ds Max 2021. The probel is the Prepar3D PBR Material Slate isn't there. The normal Prepar3D Material is.. I have configured the path to the SDK as usual. When I load the Oil Rig from the 3ds max example, I then do have the Prepar3D PBR Material Slate.. Why is this?
  2. I

    3D Modeling Position Open

    Hi, is the position still open?
  3. I

    Will it Offload Like P3D?

    Hi all! I am wondering if someone knows if MSFS2020 will offload the CPU and GPU when minimized like it does in P3D?
  4. I

    P3D v4 PBR Texture won't show Transparency!!

    Pyscen my friend thank you very much! Who new a few sentences of reply can make someones life so much easier! So MCX doesn't show PBR Transparency? Is there anything else MCX doesn't show when it comes to PBR, that I should know about? Thanks
  5. I

    P3D v4 PBR Texture won't show Transparency!!

    Oh, I didn't know that it wasn't going to show in MCX! I did do some exports in the beginning of my testing and it wasn't showing transparency.. What are the normal settings for MCX to show transparency for PBR? Should Alfa to Coverage and Masked Threshold be on and have a value? The P3D SDK...
  6. I

    P3D v4 PBR Texture won't show Transparency!!

    Yes it is. I use the Nvidia plugin for photoshop to convert the texture to DDS, DXT5 Interpolated Alpha
  7. I

    P3D v4 PBR Texture won't show Transparency!!

    I've tried switching to translucent.. Doesn't work
  8. I

    P3D v4 PBR Texture won't show Transparency!!

    So I've been trying to figure out why my PBR Texture map wont show transparency, and I just can't seem to solve it.. I've added an Alpha Channel to the Albido Map and painted in the Alpha Chanel two big black lines and nothing MCX shows the the Albido map as if it doesn't even have an Alpha...
  9. I

    Experienced Scenery Developer Looking for Work! (P3D)

    Hello everybody! I'm gonna keep this short and simple. :D I'm an experienced scenery developer and I'm looking work...
  10. I

    P3D v4 New Scenery Project Recruitment for P3D

    Hi, are you still looking for a worker?
  11. I

    Offer for Help with Modeling (Blender)

    Hi, I have a lot of experience in scenery development. I would like to join the team if there is room? Regards
  12. I

    3D Artist

    Are you still looking for a worker?
  13. I

    ADE 1.79 Long Stock Airport Load Times

    Thank you that did it! Keep up the good work!!
  14. I

    ADE 1.79 Long Stock Airport Load Times

    Hello Scruffy! I have an issue with ADE 1.79. When I want to load some stock airports (not all) I get this: So far it has happend with LQBK and LQSA.
  15. I

    FSXA Render FSX material always in front?

    I think it's just one setting parameter that is causing the issue, but I just can't find which one it is.. I've also tried making the texture with an alfa mask and without, and still get the same result...
Top