• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

Search results

  1. T

    MSFS ADE 2020 Alpha 21 HotFix 4

    Dumb me! I had not clicked on the arrow at the top left to display my project data. All I saw was the empty "new" ADE properties. Learning every day. Cheers!
  2. T

    MSFS ADE 2020 Alpha 21 HotFix 4

    Thanks for the explanation. I have not found a "flatten airport" option in the ADE menu so I set the flag in the xml and created a new project from xml. The airport is now tortilla-flat. I hope this was the proper way of doing this and that I have not lost something else in the process. I...
  3. T

    MSFS ADE 2020 Alpha 21 HotFix 4

    Hi Scruffy, I have the exact same problem at LHBP. I have only edited taxiway designations and a few parking spot numbers. In fact, the entire apron west of the terminal is now full of large bumps. It looks as though a flatten area has disappeared. Skatesoft has already sent his backup file...
  4. T

    MSFS Hi Everyone. I am getting an error message from ADE20 Alpha16 that states that the base file not found. please check your content path. My content pat

    Sorry for ambiguous reply. HF4 did fix it and I am happily renaming a few gates and twys for VATSIM use. Ph
  5. T

    MSFS Hi Everyone. I am getting an error message from ADE20 Alpha16 that states that the base file not found. please check your content path. My content pat

    Thank you so much. I already had ver 21 but applying HF4 did it. As to the materials folder: what and where?? Philippe
  6. T

    MSFS Hi Everyone. I am getting an error message from ADE20 Alpha16 that states that the base file not found. please check your content path. My content pat

    This does not work for me. "Check FS20 paths" shows no error. I have changed all attributes as mentioned above and I run ADE as admin. What else must I check?
  7. T

    FS2004 GP line colour

    Thanks to you both! I had just realised what Tom explains just now but am still looking for an adequate paint program. Neither Paint nor Photoshop can load the texture bmp files. I keep looking and will get there! Any suggestions?
  8. T

    FS2004 GP line colour

    I have just seen a recent thread with a like title but my problem seems different. I have read the manuals in detail, searched the forum and found no explanation. I am trying to paint two plain lines (not taxi links) one blue, one orange (for the EDDM apron). In the editor, I select the...
  9. T

    Error re: file locations

    Hi Jon, Thanks again for your quick response. I wish my bank and utility providers borrowed a page from your book! Problem solved! Cheers, Philippe
  10. T

    Error re: file locations

    I am using v01.78.7298 under W7, for FS9. ADE has been on my drive J: for quite a while but was on C: earlier. When I load a particular a/p file, ADE finds that a/p OK in J: but looks for a background image in C:/... That image has always been in J:/.../F9/projects. EDIT: or has it?? I...
  11. T

    ADE Bug 11062

    Thanks for your quick reply. The problem has disappeared after I detected and deleted a duplicate line. I have other problems creating GP lines but will open separate threads.
  12. T

    ADE Bug 11062

    I have the same problem after adding a custom line (in FS9). I use ADE v01.78.7298
  13. T

    Very basic questions

    Understood. I was asking out of ignorance.
  14. T

    Very basic questions

    Hi Tom, Thanks for your explanations. 1. Solved. This was a case of duplicate scenery. 2. Understood. So the only way to modify add-on taxisigns is to go back to stock data and update them again (or create my own). Correct? There must be a very good reason for this limitation? ADE is so...
  15. T

    Very basic questions

    Although not entirely new to ADE, I am stuck with a puzzling issue. The answer is probably obvious... I am trying to update a freeware scenery (ESSA V2 by Swedflight) with uptodate taxi designators. I have loaded in ADE the a/p from bgl , imported all the bgls present in the scenery folder...
Back
Top