• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

Search results

  1. R

    MSFS Base File not Found

    apologies. Didn't want to highjack their thread. Put in a reply over there.
  2. R

    MSFS Hi Everyone. I am getting an error message from ADE20 Alpha16 that states that the base file not found. please check your content path. My content pat

    So I've tried everything recommended and still can't ADE to work. Hot fixes installed, paths updated, nothing hidden or set to read only, running as admin... If I update stock indexes, it looks like it updates but afterwards, I can't lookup airports. Still says it can't find the base file...
  3. R

    MSFS Base File not Found

    So I installed Alpha 21 along with Hot fixes 4 and 5. I followed the directions in the post regarding HF5 updating the folders to point to the correct locations. But I can't load any airports. I can't even use the Airport Lookup (in the tools menu). I've changed my content folders to be not...
Back
Top