• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

Search results

  1. ZAXCEO

    MSFS Hi Everyone. I am getting an error message from ADE20 Alpha16 that states that the base file not found. please check your content path. My content pat

    Thanks, =rk=. I appreciate that tip. I installed ADE well outside of that, but it seems like my sim's folders are in the 'default' location. I try to change ownership of those directories and then point ADE to them, but each time, my FS Content folder in my C:\ drive is reset to read only no...
  2. ZAXCEO

    MSFS Hi Everyone. I am getting an error message from ADE20 Alpha16 that states that the base file not found. please check your content path. My content pat

    Hi all! I keep having this same problem. I've done my best to try to change ownership of the folders, but for the life of me, I can't seem to stop Windows 10 from changing the folders back to Read Only. Is there any solution that you can think of that I can try to get this to work?
Back
Top