• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

Search results

  1. Areographer

    MSFS MSFS Asobo Official Blender exporter

    Update on the above.....simply under the Data option in Include.....UNCHECK "Custom Properties".....works like a charm!
  2. Areographer

    MSFS MSFS Asobo Official Blender exporter

    At a loss! Installed Blender 3.3.5 LTS and Asobo Exporter 1.3.0. Models of previous Blender version (3.1 and Asobo 1.1.6) loaded into New Blender. When exporting, the process errors out (above). Decided to start a fresh model, but when I try to add a .png (4096x2048) to an unwrapped model...
  3. Areographer

    How to remove terrain

    I totally sympathize! As a professional Cartographer who works with DEMs, TINs, Photogrammetry, LiDAR, and Landsat data daily, the Sim is extremely frustrating when working with terrain. However, I understand that it is a flight simulator and not one of my sophisticated mapping software suites...
  4. Areographer

    MSFS GUID Mismatch after Export from Asobo Exporter 1.1.2/Blender 3.1

    Right. The .xml is only there as an identifier for your object and contains the guid. So you only need to generate the .xml the first time you create your model. Subsequent edits, just turn off the "Generate XML" option in the Objects Tab of the Multi-Export glTF 2.0 menu.
  5. Areographer

    MSFS GUID Mismatch after Export from Asobo Exporter 1.1.2/Blender 3.1

    Wondering.....if I already have an .XML, would turning that option off the next I run it NOT generate a new guid.....hmmmm....going to try but sounds silly.
  6. Areographer

    MSFS GUID Mismatch after Export from Asobo Exporter 1.1.2/Blender 3.1

    Trying to work out my transition to Asobo/Blender from Blender2MSFS exporter. I have my terminal in Blender, everything needed for the model is in the same collection "MainTerminal". Setup the Setting tab and the Objects tab of the Multi-Export glTF 2.0 menus....(see images). Run export which...
  7. Areographer

    MSFS Flight Model Bending - The Graf Zeppelin (II)

    Testing in the sim!
  8. Areographer

    MSFS Flight Model Bending - The Graf Zeppelin (II)

    I can definitely do that when I finish! I'll make it its own library object!
  9. Areographer

    MSFS Flight Model Bending - The Graf Zeppelin (II)

    It's going to be beautiful when it's finished! Nice! And I'm working on the dirigible hangar at KAKR (Akron Fulton Airport, Akron, Ohio, USA).....so I'll have a place you can park it!
  10. Areographer

    MSFS Missing Ground Markings

    For the most part it is as =rk= mentioned. It is definitely a conflict of naming conventions. Renaming our materialLib to be uniquely associated with our packages fixes the issue. Working with the user that had an issue with one of my airports showed that a payware (of all "people") did not have...
  11. Areographer

    MSFS Missing Ground Markings

    LOL....Hello? Anyone?
  12. Areographer

    MSFS Missing Ground Markings

    On a couple of my airports (KCAK, KCMH) a couple of users (and I mean only a couple...lol) have mentioned that they are not seeing ground markings on the aprons. However, I see them just fine (obviously since it is "on" my system). I had one person who downloaded my scenery (flightsim.to) post...
  13. Areographer

    What in the world am I doing wrong!

    Think I might be back in "business".....Really think my model was corrupt....so....I exported my Blender model out to an .OBJ, then created a new .blend and imported the .obj into that new project. Then exported that out to the good ole .gltf using the Blender2MSFS....built the scene with zero...
  14. Areographer

    What in the world am I doing wrong!

    IT'S Breathing! Used Simple Scenery (no modifications to it) first to test a build. Worked! Then created my "kcakbldg" using simple scenery as template (as usual). Created a simple block bldg with no textures and exported using Blender (no LOD)....built with success (only one error....package...
  15. Areographer

    What in the world am I doing wrong!

    Thank you....I'm sure I will get it back....someday...LOL... I do only scale the UV nodes....but you do have an idea for me to try. I will disable my PBR's and use basic colors from Blender and re-export and see if maybe some texture is messing it up, however I created a simple Icosphere with...
  16. Areographer

    What in the world am I doing wrong!

    On a large building like a regional airport terminal, what should the minSize be, there abouts? I'm just data collecting at the moment to think things through.... My builds are still failing as above.... I am not a novice at this but I must be making the smallest mistake somewhere that is...
  17. Areographer

    What in the world am I doing wrong!

    Yeah, no joy! I am going to try a new simple scenery project....it's like it cannot find anything to work with.....arghh!
  18. Areographer

    What in the world am I doing wrong!

    I will go through that work around that you shared and see if it works.....thank you and I will get back to you!
  19. Areographer

    What in the world am I doing wrong!

    I had created a terminal building as usual. However, now I get LOD errors. My workflow (using Blender) has not changed since prior to SU5. But, I heard through the grapevine that it is now mandatory to have LOD's. So, I restructured my model to include a collection X00 and X01. I have edited X01...
Back
Top