• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

Search results

  1. T

    Trying to make a simple FLCH gauge (P3D)

    Sooo I guess what’s the best suggestion with this? Appreciate the insight… I’m dealing with a bug. Go figure. At least now I can stop scratching my head over why it won’t work. From there, you’re saying I should code this as a macro?
  2. T

    Trying to make a simple FLCH gauge (P3D)

    Then is there a reason gauge wise to even have the sim variable for VS then? Utilizing the pitch hold increase and decrease don’t work either. Pretty sure I’m out of options here.
  3. T

    Trying to make a simple FLCH gauge (P3D)

    Still does not work. At best, I get a pitch hold button. Yay. Why did P3D not ship with a proper FLCH mode? Most jets don't even have A/T anyway. Ugh. <?xml version="1.0" encoding="UTF-8"?> <SimBase.Document Type="AceXML" version="AceXML" id="FLCH_Button"> <Descr>FLCH Button</Descr>...
  4. T

    Trying to make a simple FLCH gauge (P3D)

    Removed all spaces in if, else statements. No luck. Edit: added ; after &lt, &gt, gauge shows up now... testing again! Edit 2: Tested. Not working. <sigh> Edit 3: I've also altered the code as follows: <?xml version="1.0" encoding="UTF-8"?> <SimBase.Document Type="AceXML" version="AceXML"...
  5. T

    Trying to make a simple FLCH gauge (P3D)

    Possible that may have caused the issue I suppose. But the previous code iteration also had spaces in the syntaxes and the gauge appeared fine. I’ll remove the spaces later today and try again.
  6. T

    Trying to make a simple FLCH gauge (P3D)

    Rewrote code to this: <?xml version="1.0" encoding="UTF-8"?> <SimBase.Document Type="AceXML" version="1,0" id="FLCH_Button"> <Descr>FLCH Button</Descr> <Filename>FLCH_Button.xml</Filename> <SimGauge.Gauge id="FLCH_Button" ArtDirectory="Gauges">...
  7. T

    Trying to make a simple FLCH gauge (P3D)

    Suggestion: Gave this a shot. Does not provide any joy. Still stuck on VS that the gauge was switched on at.
  8. T

    Trying to make a simple FLCH gauge (P3D)

    I did notice that math after the fact as well as the stray parenthesis after posting. Deleting that did not do anything. The other thing is even if the math works incorrectly, it seems I would see that on the gauge, but I don’t. It won’t even update to the next cycle of running.
  9. T

    Trying to make a simple FLCH gauge (P3D)

    I'm trying to make a simple FLCH gauge. I know the basics of gauge coding at this point, and mathematically, what I have come up with makes total sense. But when I run the gauge in the sim, it doesn't continue to reiterate the gauge operation (see <update> section). The concept is as follows...
  10. T

    Wanting a high (ish) fidelity CRJ-200 in P3D and/or MSFS

    What about MSFS? Even AS hasn’t made a CRJ-200. Virtualcol has, but the avionics of that is just annoying to use. I’ve modified it with the ISG gauges which makes it tolerable. I would love to see this plane revisited by the sim community at some point. I feel like it doesn’t get any attention...
  11. T

    Adding PBR to MSFS imports of FSX airplanes?

    All that was in the textures folder for the original Vcol install were the default textures. I hadn't modified anything prior to. Just the livery textures and the base textures, nothing more.
  12. T

    Adding PBR to MSFS imports of FSX airplanes?

    I imported the VirtualCol CRJ-200 into MSFS yesterday, and more or less successfully managed to merge it with the Aerosoft CRJ cockpit. Only downside is the cockpit flickers like crazy, but it's still an amazing feat I didn't think was possible. Next task is adding PBR to the model... but there...
  13. T

    Wanting a high (ish) fidelity CRJ-200 in P3D and/or MSFS

    Any chance this is in development? I know nobody likes the CRJ and it's getting very quickly retired, but I used to fly it quite a bit in FS2004 with the Wilco/Feelthere addon. Just gave a shot at trying to port said addon into P3D V5 and gauges will not work - so I'm trying to work on those now...
  14. T

    Strange (but seemingly common) error, with no solution….

    It’s the one provided with the P3D V4 SDK. Sorry, forgot you had replied to this, Arno. I appreciate the help!
  15. T

    Strange (but seemingly common) error, with no solution….

    Hi Arno, The version is 1.5. Also used the development release that is available. Still got the same exact issue.
  16. T

    Strange (but seemingly common) error, with no solution….

    I saw your post on that in my reading, so that’s why I’m confused as to why it’s still happening. Don’t have my laptop on me at the moment but I’ll check later, but if it helps at all, I’m using the latest stable release as posted on the website.
  17. T

    Strange (but seemingly common) error, with no solution….

    Arno, I know I’m not the only one suffering from this issue, from the research I’ve put into trying to solve it. Unfortunately none of the solutions posted online have helped me. I’m trying to apply PBR textures in MCX for P3Dv4.4. All directories have been set in the options dialog...
Back
Top