• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

Search results

  1. A

    ADE Loading Error

    Forget that I mentioned it! I've split my huge library of objects down into several smaller libraries and loaded all of them into ADE OK. :):) BTW Wishing you a happy Retirement! Mine came more for health reasons, but I'm still ticking! Welcome to the "Seven Sundays a week'club!
  2. A

    ADE Loading Error

    Hi again:( All seemed OK until I wanted to add in some Object Libraries I've created for my own Object models. Some it has taken OK, but my main one it just doesn't seem to want! when I select Add File in Library Object Manager, it lets me find the library location and select the file I want to...
  3. A

    ADE Loading Error

    Hi again Jon, I've successfully re-installed ADEX 1.75 and it starts up OK! Thanks again for your help and patience!👍
  4. A

    ADE Loading Error

    Thanks for all your help, Jon. Much appreciated, especially as it wasn't a simple case to solve! I have the full Installer Application saved. I'll back up all the projects and Re-install. Should I uninstall before re-installing?
  5. A

    ADE Loading Error

    Sorry, Jon! Tried each of these but same error still occurs as soon as progress bar gets to Library Objects!:mad:
  6. A

    ADE Loading Error

    OK, got it! Search as shown on screen snip below - Modified names of all but the "base" object list (as ADE does not like it if that's not there, as I'm sure you're well aware) but with this arrangement I still get the same startup error. I don't have FS9.
  7. A

    ADE Loading Error

    I searched the ADE 1.75 folder for the ade Objectlist file as suggested - I've attached a snip of whet the search found - I renamed what appeared to be the main Objetclist.dat file by appending '.old' instead, but ADE still comes up with the same error as before on startup.
  8. A

    ADE Loading Error

    Hi Jon, I've checked the whole of my ADE 1.75 Folder and am not seeing any files with a 'Zero' length. The smallest ones are a few at 1k. The error I'm getting occurs at the point where the initial dialogue box says loading 'Library Objects', and below is a snapshot of the error that comes up...
  9. A

    ADE Loading Error

    Hi, I have been a user of ADE for some time, and currently have ADE9X -v1.75 installed. After a recent power-outage my ADE now fails to load - I get an error message that says "Binary string '0' does not contain a valid header" Any advice on recovering from this would be much appreciated. I...
Back
Top