• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

Search results

  1. R

    3.4.3 Error at start up and shutdown

    Hi and thanks for your fast reply. Copying all the DLLs from the DLL subfolder to the main AIFP folder did the trick. (In the title I've stated that the issue arises on 3.4.3) Thanks
  2. R

    3.4.3 Error at start up and shutdown

    Hello. I have the following error at startup and/or shutdown. System.TypeInitializationException: The type initializer for 'AIFP3._4__Dev_.Viewer' threw an exception. ---> System.IO.FileNotFoundException: Could not load file or assembly 'ASToFra.ObjectReader, Version=1.0.0.0, Culture=neutral...
  3. R

    Issues with 2.2.0.7

    Don, it's working ok now. Thank you!
  4. R

    Issues with 2.2.0.7

    Hi Don I have an annoying issue with 2.2.0.7 giving an index out of range error each time I try to save the mdl or to switch on the viewer. This doesn't happen with the 2.2.0.4 which by luck I have not deleted. With 2.2.0.4 everything works as expected and I'm now sticking with it. The error...
  5. R

    FSXA Need help updating KMDT- cvx.bgl file

    You should not have an empty CVX file, you should let ADE build the new one instead. This way you can draw a new boundary for your airport in ADE environment, using the polygon tool. You don't have to take care of the original FSX default CVX, since you are excluding it with the proper exclusion...
  6. R

    KCAK Akron-Canton Airport Jetways

    I think you may check this importing the library object in MCX. Inviato dal mio SM-A320FL utilizzando Tapatalk
  7. R

    KCAK Akron-Canton Airport Jetways

    Maybe some textures missing? When I have this kind of issue (e.g. object should stay there but I don't see it) it's generally a matter of missing textures.
  8. R

    KCAK Akron-Canton Airport Jetways

    What scenery complexity have you set in your graphic options? Generally, jetways are set to display at DENSE or VERY DENSE. Please check.
  9. R

    FSXA Need help updating KMDT- cvx.bgl file

    I would not play with that CVX anymore. You may try getting it out of your compiled scenery folder and proceed as indicated by the tutorial. After compiling, you'll get both the airport bgl and the corresponding CVX. More, there is no connection between airport ground polygon and boundary fence...
  10. R

    FSXA Need help updating KMDT- cvx.bgl file

    Sorry if I misunderstood or if I missed something. Wouldn't it be easier to exclude the original airport background (1st polygon, Exclude Specific, Airport backgrounds) and draw the new one using Flatten Class Map Exclude Autogen? You may do everything within ADE this way. Even adding roads. The...
  11. R

    P3D v4 P3DV4......let us know how it goes

    If I open an airport created with ADE 1.75 for FSX and then compile it for P3D4, all GP lines are misaligned in P3D v4.1. If I use the compiled FSX version in P3D4, all GP lines are ok.
  12. R

    Are There Any Other GP Issues

    Roger, thank you.
  13. R

    Are There Any Other GP Issues

    Hello I don't know if it has been highlighted already. In the previous ADE-GP versions I used to have a warning when some vertices were superimposed. Now I do not have this warning anymore but I discovered myself some GPs with superimposed vertices.
  14. R

    FSX:SE Two small issues with 1.75

    Hi Problem solved. Inviato dal mio SM-A320FL utilizzando Tapatalk
  15. R

    FSX:SE Two small issues with 1.75

    Success!! The big red line is has been created in ADE 1.75 Thank you! (and sorry for the headache)
  16. R

    FSX:SE Two small issues with 1.75

    Yes, I have it. This is a new clean install of ADE, with Prokey, Generic Buildings Collection and footprint database. You can download the file from here: https://drive.google.com/file/d/0BzUO8AsP4HXXeGcxZ01FbXA4WUk/view?usp=sharing Mind that I've edited it with ADE 1.70.
  17. R

    FSX:SE Two small issues with 1.75

    Yes, I have the production installer as downloaded from the website and the GP Editor 2.2.0.8 from stuff4fs
  18. R

    FSX:SE Two small issues with 1.75

    Updated and getting this error. Should I get some up-to-date runtime libraries? System.BadImageFormatException: Impossibile caricare il file o l'assembly 'ASToFra.Coordinates, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null' o una delle relative dipendenze. L'assembly non può essere...
  19. R

    FSX:SE Two small issues with 1.75

    Don Sorry for some difficulty to explain the previous issue, english is not my mother tongue. Anyway, if you look at the pic below: The first GP has been created from scratch in ADE 1.75 and has the *|default extension in the texture name. The other GPs in the list come from ADE 1.70.
  20. R

    FSX:SE Two small issues with 1.75

    Reinstalled and now I'm getting this error. This kind of error generally occurs when I edit GPs with both ADE versions. I see 1.75 adds a *|default extension to the texture name, which does not occur in 1.70. Maybe now 1.75 can't compile 1.70 GPs. System.ArgumentOutOfRangeException: Index non...
Top