• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

Search results

  1. T

    FSX Wheel turning animation issue

    Apologies for not responding sooner. I left it alone for a while and after coming back realised it was the scenegraphnode that was animated and not the wheel modelpart itself. Upon animating the modelpart it worked fine when exported as an FSX model.
  2. T

    FSX Wheel turning animation issue

    Ok, I'll give that a go.
  3. T

    FSX Wheel turning animation issue

    I tried swapping all the blurred animations for their still equivalents. No luck unfortunately.
  4. T

    FSX Wheel turning animation issue

    They do seem to be (l_tire_blurred_key and r_tire_blurred_key).
  5. T

    FSX Wheel turning animation issue

    1.Yes 2.No 3.I believe so but will double check. EDIT-yes.
  6. T

    FSX Wheel turning animation issue

    Hi All, apologies if this has been addressed before, I tried using the search function but did not have any luck. I've been converting an AI model from FS9 to FSX and P3Dv4 (two separate versions). It was originally a learning exercise but the end results are intended for release assuming...
  7. T

    FSX:SE Having trouble entering timezone info for a fictional airport

    Thanks very much indeed, I will do that. Apologies for not seeing where the issue was mentioned, my searching skills obviously leave a lot to be desired.
  8. T

    FSX:SE Having trouble entering timezone info for a fictional airport

    Hi, I've been trying to set up some flights to and from a fictional airport in the Bahamas (MAIW - Works Field - the fictional venue for the Military AI Works 1st anniversary airshow released a long time ago) using the latest version of AIFP, and have entered most of the info-name, location...
  9. T

    FSXA Illegal XML character error

    Damn, I tried searching. Obviously searched for the wrong things as usual. My apologies.
  10. T

    FSXA Illegal XML character error

    Hi, I've been editing an AF2 file that I recently downloaded to make it work better with FSX (adding FSX fences, new exclude/flatten etc) and for some reason it won't compile. The error message I get is below. I've been through the fault finder and fixed all of the little problems there, but...
  11. T

    FSXA Water hold shorts

    Thanks:) I will do that.
  12. T

    FSXA Water hold shorts

    Yes and with acceleration (I put FSXA in the title-was that alright? or do I need to mention it in the post as well?)
  13. T

    FSXA Water hold shorts

    Hi, I'm just making a fictional floatplane base and everything is going fine-the only problem is I can't get rid of the yellow hold short line, and it looks really wierd floating in the middle of a bay. Is there any way to get rid of it? Or at least disguise it? Thanks in advance
  14. T

    Gates/parking do not connect to taxi network

    Please ignore this completely-I just solved the problem through trial and error mere seconds after making the post-something is conspiring against me Today!!!?!!
  15. T

    Gates/parking do not connect to taxi network

    I've tried to add some more gates and parking to the default EGSS-I placed them over apron nodes so that the node and the paths leading from it were highlighted, but they have not connected-orphan parking appeared in the fault finder. Sorry this seems like such a basic question, but how do I get...
  16. T

    Polygon Problem

    Upgraded to v1.39 beta and that worked, thanks a lot.
  17. T

    Polygon Problem

    Thanks, I'll do that and report back tango324
  18. T

    Polygon Problem

    Hi all, I'm currently working on a fictional airfield and was trying to put down a polygon to exclude the autogen inside the area I was working on. Problem is when I finish placing the polygon an error message comes up and forces me to quit the program-the log is attached. Thanks in...
Top