• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

Search results

  1. AACvirtual

    Issue with B737-800 landing lights

  2. AACvirtual

    Animation loss when exporting an FSX mdl

    I have a small problem with the loss of animation when exporting an FSX mdl. I am doing some packages for AI and AIcarriers2 and I have noticed that after I have added lights, hard decks [platforms] and effects, when I save the mdl file, all the animations are gone. I checked the animation...
  3. AACvirtual

    FSXA Adding props to default Hovercraft

    Hi Arno, I am trying to add props to the default hovercraft, both static and rotating. The textures are there, but the props are not included in the model. I am not too sure where to start here. It is strange that they did the textures but not the animations in the mdl file. The prop textures...
  4. AACvirtual

    Ex overlay AI issue for Floatplanes

    Jon, I have a couple of issues with a floatplane base in Haiti that I have built. In essence an overlay onto NTAA called NTA1 [how original!]. Now, after a few issues as an overlay, I rebuilt the new floatplane base as a new airport having deleted the overlay but kept it in the same place some...
  5. AACvirtual

    FSXA Texture loading issue in MCX

    I am sorry to trouble you guys. I am trying to add night landing aids/lights to FSX Boats. I have completed 38 with lights and hard decks for night landings on moving ships using choppers, but I ran into trouble loading HMS Fearless and Intrepid. This is a .dds textured ship, FSX sp2 capable...
  6. AACvirtual

    AI Circuit heights

    Hi Jon, very many thanks for the new upgrades including the facility to alter airfield elevations - that is the one that I was waiting for, brilliant. I have put on my site many adventures that involve helicopters and gliders as AI. My most recent one was to recreate some Vietnam raids which...
  7. AACvirtual

    Hovering planes and black grass

    A couple of quick questions for you. I have done a couple of new airfields for FSX, both are 3 active runways in one location purely for AI purposes [this, by using the old method of creating 3 airfields at the same location, as I used to do in FS9]. A problem common to both is that the...
  8. AACvirtual

    Another compile error

    This should be the last post [wail from the bugler]. I have taken a friend's airfield to rebuild, original not stock, and have this compile message: Parsing document: C:\Program Files\Microsoft Games\Microsoft Flight Simulator X\Addon Scenery\scenery\ENNF_ADE_CG.xml INTERNAL COMPILER...
  9. AACvirtual

    Can't place runway or navaids

    Very many thanks for this AFCAD replacement - just what the doctor ordered and we appreciate all the work that is involved. I am making some more new airfields [the first using ADE] and I might be missing something. I cannot seem to create a runway or place navaids. I have the following...
Top