• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

FSX FSX SDK SP1A exe wont run...

Hi all,

just noticed while I run the airport design editor compiler, I get lots of errors. So I see a window open that offers me to fix the problem. Solution will be downloading the latest FSX SDK SP1A.

But after downloading, I am not able to run the exe file.

Each other exe files on my PC work fine. So I also tried to use the original SP1A from the Acceleration DVD, but surprise - this doesn't open as well....

What's going wrong here? Each help is much appreciated, thank you very much in advance....

meanwhile, I installed an earlier Version of ADE (1.5) et voilá: Everything compiles fine. Can live with this....