• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

FSX No AI traffic for only one airport

Hello,

Sorry in advance if this topic already exists; but i didn’t find any solution.

I made AI flightplans for Vatry Airport (LFOK, France) and it works perfectly, every flight appears in FSX. So I wanted to create an AI traffic for another airport which is Rennes (LFRN, France). Here is my problem: sometimes I see by a right click one or two airplanes in flight around the airport while they should be on ground, and I never saw any AIFP airplanes on ground...I thought it was an airport AFCAD issue, but default FSX traffic (A321, Learjet 45...) appears on ground, ans they taxi, takeoff normally.
I use my own scenery for Rennes LFRN, and the AI models come from IVAO MTL models.

Thank you for your help!

Simcreations
 
Not knowing anything about IVAO MTL aircrafts. Are they used, and showing in your other AI FSX flightplans, for instance for Vatry?
Did you check them against standard FSX AI aircrafts to see if any difference in the aircraft folder structure and elements?
I assume that if stock FSX aircrafts and AI do show without problems, the troubles might come from the other aircrafts used into the homemade flightplans, assuming also that the LFRN scenery is appropriate for the size and radius of theses 3rd party aircrafts used for homebrew AI.
Possibly you could try using other AI aircrafts (freeware available on usual sites) for a test traffic file.
Just my 2 cents...
 
OK, make a couple of flightplans from LFOK to LFRN (with returns of course). For the 1st plan use a default FSX aircraft and for the second use one of your IVAO aircraft. Separate the flights by about 3 minutes for take off from LFOK. Use similar performance aircraft if possible.

Now, set yourself at LFOK just prior to aircraft 1 departing, so you should see both of the aircraft. Do they both take off and fly away?

Reset yourself at LFRN about 10 minutes before the arrival times at LFRN to await the aircraft arrivals. Do they both land and taxi in to parking spots?

This should give you (and us) information on what is going on with your schedules. Please post the results here.
 
The thing is that I tested to put EMB170 model at LFOK and it works! For LFRN, nothing... Ok raymk I will test that today and post the results!
Thanks
 
Not a geek on this subject, but my thoughts would be that if a traffic works at LFOK, but not at LFRN, the faulty, or missing item(s) are at LFRN. Could you provide a copy of either your traffic file, or your LFRN file?
Blue skies
 
I tested and here is the result :

Default A321 from LFOK to LFRN works perfectly
IVAO MTL CRJ1000 HOP LFOK to LFRN......works perfectly!!:eek:

But, I tested again to put some flightplans as I did for LFOK, and the same result as before, 0 aircrafts on ground at LFRN...incomprehensible!!!

PhilK I sent you the AFCAD in pm.

Thank you!
 
Enzo,
Not a guru there, but I assume that moving your start position on rwy 28 end might open it for AI traffic, or possibly open even both runways for AI traffic
Also check hold short nodes 9 and 36
Blue skies
 
Last edited:
I tested and here is the result :
Default A321 from LFOK to LFRN works perfectly
IVAO MTL CRJ1000 HOP LFOK to LFRN......works perfectly!!:eek:
But, I tested again to put some flightplans as I did for LFOK, and the same result as before, 0 aircrafts on ground at LFRN...incomprehensible!!!

So, both aircraft departed LFOK and landed at LFRN - I presume they landed and taxied to parking spots and shut down?

If you re-start FSX and go back to LFRN so that you are 15 minutes after the 2 aircraft have landed, do you not see the same 2 aircraft parked somewhere on LFRN?

Have you installed the FSX SDK Traffic Explorer - this can assist in displaying which aircraft are 'operating' in the vicinity?
 
Enzo,
Flying P3Dv4 here. Just to confirm that moving runway start to the R28 actual start, and bringing hold short 9 and 36 nearer to Rwy 10/28 open this runway for AI homebrew AI traffic. Have been testing with A321 and BE350 between LFRD and LFRN, and LFRN has now parked AI aircrafts, incoming AI traffic, and departing AI traffic, R28 being the active runway during my tests this morning.
Blue skies
 
So, both aircraft departed LFOK and landed at LFRN - I presume they landed and taxied to parking spots and shut down?

If you re-start FSX and go back to LFRN so that you are 15 minutes after the 2 aircraft have landed, do you not see the same 2 aircraft parked somewhere on LFRN?

Have you installed the FSX SDK Traffic Explorer - this can assist in displaying which aircraft are 'operating' in the vicinity?

When I tested it was between LFRS and LFRN (LFRS is near LFRN so I could easily follow the A321 and CRJ1000) and everything worked well. But when I start a flight from LFRN I have sometimes default aircrafts (A321) on ground, but no IVAO MTL models that I made flightplans for. I tested the same models of CRJ1000 at LFOK, LFRS, LFLX...it works fine!

Enzo,
Flying P3Dv4 here. Just to confirm that moving runway start to the R28 actual start, and bringing hold short 9 and 36 nearer to Rwy 10/28 open this runway for AI homebrew AI traffic. Have been testing with A321 and BE350 between LFRD and LFRN, and LFRN has now parked AI aircrafts, incoming AI traffic, and departing AI traffic, R28 being the active runway during my tests this morning.
Blue skies

Yes I tested that and...same problem. Default aircrafts are sometimes on ground but no addon aircrafts (I tested CRJ1000, EMB170, A320, B767...)

Enzo
 
Just reworked my traffic file to use freeware AI aircrafts, AN32 and B462, the last one being an FS9 model, therefore not displaying various parts of the aircraft into P3D v4, but AI traffic OK, these two AI aircrafts showing on ground, departing, landing, flight OK...
 
Top