• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

Not seeing my Secondary aerial images

Messages
10
Country
unitedstates
I have gone through the process of adding my secondary aerial images. I can only see them when I turn off photo-geometry. This used to work fine but now it doesn't. Any ideas. Thanks
 
Last edited:
Messages
10
Country
unitedstates
Also, when I am in the world map selecting a departure point , I can see my aerial CGL images. Once I go into FLY it goes away. I deleted my old build, rebuilt and exported and I get same behavior.
 
Messages
1,077
It would be worth-while checking the resolution of your imagery, this may be an issue where the default is higher resolution so at the highest LODs you'll see it kick in.
 

Rotornut44

Resource contributor
Messages
529
Country
us-florida
Have you been able to override photogrammetry textures in the past? As far as I'm aware, photogrammetry has always had priority. I have a scenery using a 15cm/px CGL (LOD20) in a photogrammetry area, and my aerial has never taken priority over the photogrammetry, even with a TIN exclude, which only excludes the elevation data portion of the photogrammetry.
 
Last edited:
Messages
10
Country
unitedstates
I think it was working a while ago. I am returning to working on my project after a hiatus. So when does aerial work? Only in non-photogrammetry areas? What about when you redo an airport?
 

Rotornut44

Resource contributor
Messages
529
Country
us-florida
I think it was working a while ago. I am returning to working on my project after a hiatus. So when does aerial work? Only in non-photogrammetry areas? What about when you redo an airport?
As far as I know, secondary aerials only work when outside of a photogrammetry (TIN) area or when it's turned off in the settings.

I released my project back around SU4 with max resolution imagery (LOD20) and to date it has never covered up the photogrammetry aerial imagery. Nor am I aware of any trick to make it do so, but I keep it in there anyways so that those who do not use photogrammetry have a better aerial.

That being said, I'd be interested to hear if anyone else has made this work and knows something that I don't. However, I know this has been discussed in the past, and the answer has always been that it will not override.

Here's a post from July where it was confirmed by support:
 
Top