• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

P3D4

Messages
400
Country
us-texas
When opening p3dv4 and going to any airport; I press the tithe key below the Esc key
for ATC. I get *No Electric* message. I tried adding a Multicom first with no luck.
Then I tried adding a Unicom with same results.
I tried the search feature and got a query error message *No Electric* too short/too long, ect.
How can I correct this problem?? Any suggestions would be appreciated.
 
This is just a shot in the dark. Is there an avionics master switch that is in the off position? Could be that's where the message is coming from.

Ed
 
That doesn't matter. When you press the tilde key it displays the ATC interaction for YOUR plane. And I can confirm that the No Electric message appears when the Avionics switch is turned off. In the Maule it's the white switch to the left of the throttle, second from the left (just to the right of the red alternator switch). The battery switch (if any) also needs to be on.
 
I *Think* I found my problem this morning. I was always using the default FSX Aircreation 582 in P3Dv4. Today, I tried different aircraft like the F-18. Bingo, now I have ATC sound anywhere.
Doesn't make sense but it's working. Again, many thinks for your time and patience
 
Back
Top