• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

set the condition in CAT

l52

Messages
125
Hi All

...is there anyone helps me?
my problem is this:

I set the condition in CAT to animate my gate like this:

in first bounding Box screen:

- Width min. -80 max 80
- length min. -80 max 80
- height min 0 max 30

in the second screen enable animation trigger :

NAV 2 1200h;

finaly the third screen (secondary condition) like this:

Aircraft Altitude MSL for 2 animation of Gate one for 737 and the other for 747.


.....when I go in FS2004...my actions in sequence are:

- set the Nav 2 112.00;
- approach the gate;


BUT....when I'm inside in the bounding box, I see that the Gate goes immediately to last key frame of his animation.... :banghead:

otherwise if I set the NAV 2 112.00 after that I'm inside of the bounding box, the animation sequence goes right smooth....
(in gmax the animation is all ok)

I did mistake some steps?

can you help me?

thanks

Lucio
 
Hi Lucio,

When you have already set the trigger, before the animation condtion is valid, it is normal that the animation will jump to the end right away. You should first approach, till you are within the bounding box and only then set the trigger.
 
Back
Top