• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

FSX Taxiway connecting Runway

Hi folks

My problem is, that in FSX there are no turnout markings from the runway into the taxiway anymore, also
the turnout "curved" taxiway is no more.

Only if I put two blue taxi point nodes on the runway link near the intersection and then extend them a bit, the markings are showing as well the curved pavement from the taxiway into the runway. (See V2 files).

I also tested around with the flags "Draw surface" and "Draw Detail" of the properties of the taxilink.
When i deleted the flags i had one taxi marking showing but only to one direction.....

All this happens in my believe since the last update of ADE.....i might be wrong.
I did over 30 airports this year and it never happened before, I just connected the taxipath to the runway and everything showed fine on FSX.

When I load airports from other people and look at them they work fine , but I noticed they have the flags off "Draw surface" and "Draw Detail". Maybe this new function for P3D has an influence on FSX.

Anybody has an answer or can help?

attached my original airport file, so you can do some experiments.

Kind regards
Alex
 

Attachments

  • Taxiway_Runway connect.PNG
    Taxiway_Runway connect.PNG
    469.8 KB · Views: 394
  • ade taxiway_runway connect.PNG
    ade taxiway_runway connect.PNG
    17.6 KB · Views: 383
  • V2 ade taxiway rwy connect.PNG
    V2 ade taxiway rwy connect.PNG
    54.4 KB · Views: 619
  • V2 Taxi_Rwy connect.PNG
    V2 Taxi_Rwy connect.PNG
    920.8 KB · Views: 396
  • ZYBA_ADEX_AN.ad4
    12.5 KB · Views: 43
Hi Folks

Doing some research on this forum i tried something out what was suggested:

Drawing a green apron-path at both runway ends doing a loop into the turnpad and into the runway resolved the problem.

I hope this reminder can help others who Encounter the same problem.

Regards
Alex
 
Top