• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

Unable to export an object with ModelCoverterX

I am trying to export a simple object made with Sketcup to use in Prepar3D V3, and...I can´t. I follow (I guess so) all the steps acording videos and tutorials from internet, but I always get an error message(Attached).
So...please, help! I am desperate. I really would like to add some "hand made objects" to my projects in ADE, but, for now, it is impossible.
One important factor to know: I am new in using ModelConverterX. I am sorry.
Thanks in advence
 

Attachments

  • Captura de pantalla (18).png
    Captura de pantalla (18).png
    147.6 KB · Views: 79
Hi. Unfortunatly, no results. I downloaded the appropiate version of C++ and I have installed DirecX, but the same faliure.
Any other idea?
Thank you very much
 

rhumbaflappy

Administrator
Staff member
Resource contributor
You could attach the object as a zip file and then we could stop guessing the cause...
 

arno

Administrator
Staff member
FSDevConf team
Resource contributor
I just notice that you user name has a special character in it. Can you try to export to the root of your C drive and see if that works?

Xtomdl doesn't like special characters.
 
Got it!!!
The problema was… My name.
Jesús has an accent!!!!
Than you guys. You are very fast and very kind.
We Will continue talking
 

arno

Administrator
Staff member
FSDevConf team
Resource contributor
Glad to hear you solved it.

Xtomdl is very picky for certain characters in the file path. Sorry that they discriminate your name :D
 
Hello again.
I´ve found a new problema trying to export my model. The sceenshot is attached. I have exported many other models since my first problema (resolved with your help) and now, doing the same things I have done many times, an error message appears.
Do you have any idea to solve it?
Thank you in advance.
 

arno

Administrator
Staff member
FSDevConf team
Resource contributor
I suspect you have a texture with a long name. Could that be the case? From memory 64 characters is the max in the mdl format.
 
You were rigth...again. Thanks a lot. Sorry to bother you with basic questions (I guess) but I am a dummy.
Thanks again for the answer and for you speed answering.
 

arno

Administrator
Staff member
FSDevConf team
Resource contributor
No problem, the error messages from XtoMDL are not really clear. It is only after seeing lots of them that you start to understand the logic :D
 
Top