• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

ADE Unable to see aircraft symbol on my airport

Somehow, I've managed to render my "aircraft symbol" invisible? I am "in" an ADE which I've previously edited with no problem, and am placed appropriately on the airport. When I zoom in as far as I can, I still find the aircraft symbol invisible. What key command combination can I use to change the "size" of the aircraft symbol? Is there a setting somewhere I can change to make the symbol visible? When I tell ADE to "Center on Aircraft" it knows to move the display to what should be the proper location. If I press the "LOCK" button, ADE flashes an aircraft symbol over a blank section of ADE background. I'm certain that somehow I've entered an absurd combination of mouse "clicks" and/or keyboard presses to cause this. I just don't know where to look to find out how to fix it? I'm running 1.78.7298 (pro) with prepar3d v 4.5.
 

tgibson

Resource contributor
Make sure your plane is large enough, since that determines the size. Don't use a "marking" aircraft with 0 size.
 
Make sure your plane is large enough, since that determines the size. Don't use a "marking" aircraft with 0 size.
Thank you for your prompt and helpful reply. I've been using the default R-22, since it gives me a nice circle of the rotor, but I'll give it a try with something much larger. It's quite puzzling, because 1 minute the aircraft symbol was there, and could lock and track with where I was in the sim, and the next thing I knew, "Poof" no more aircraft symbol for reference in the ADE software. It just seems like I accidentally pushed the wrong key combination somehow and "minimized" the size of the symbol totally to "invisibility & beyond"? Anyway I'll give the larger reference aircraft in the sim a try. Thanks Again.
 
Thank you for your prompt and helpful reply. I've been using the default R-22, since it gives me a nice circle of the rotor, but I'll give it a try with something much larger. It's quite puzzling, because 1 minute the aircraft symbol was there, and could lock and track with where I was in the sim, and the next thing I knew, "Poof" no more aircraft symbol for reference in the ADE software. It just seems like I accidentally pushed the wrong key combination somehow and "minimized" the size of the symbol totally to "invisibility & beyond"? Anyway I'll give the larger reference aircraft in the sim a try. Thanks Again.
Sometimes the "magic" works, sometimes it don't. I loaded back up with a beech baron, and the aircraft symbol appeared. Just to see what would happen, I changed my aircraft to the Robinson R-22, and it continues to be visible, and track where I slew about. I guess it just became confused or bored, or tired of me placing taxiway signs? Anyway. I'm back on the road again.
 
Top