• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

P3D v3 Install Failure with P3Dv3.2.3 SDK

n4gix

Resource contributor
This is really strange. I get this when attempting to install the latest P3D SDK:
ot7dS.png

Um, the last time I checked C: is a "local hard drive!" :rotfl:
 
Is this windows 10 ...... argggggg!!!!!

This may help. Seems this happens to some program installs.

 

n4gix

Resource contributor
Is this windows 10 ...... argggggg!!!!!

This may help. Seems this happens to some program installs.
I'll give it a try. No, I do not allow WinVirus10 anywhere near my computers! I practice "safe hex..." :rotfl:

EDIT: Did not work. Still gives the same lame error. :confused:
 
Last edited:

Paul Domingue

Resource contributor
I'll give it a try. No, I do not allow WinVirus10 anywhere near my computers! I practice "safe hex..." :rotfl:

EDIT: Did not work. Still gives the same lame error. :confused:
I'm wondering if it's your system that's falsely reporting to the installation software. Try uninstalling an earlier version of the SDK that you have and reinstall to see if you get the same error. BTW, I run Windows virus 10 and it likes the latest version of the SDK. :p
 

n4gix

Resource contributor
I'll try installing it on one of my seven other computers to see if it behaves. I honestly don't understand why L-M feels compelled to release a new SDK every time they release a dot upgrade, given that the only real change seems to be a new version of SimConnect...
 
Top