• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

Issues Installing Microsoft Flight?

I have recently tried to install Microsoft Flight again and I was met with a few issues along the way but I managed to get it installed!

The first error I was met with "A network error occurred while attempting to get information from the server"
I noticed in the logs that it was unable to download a file from "http://download.microsoft.com/download/7/4/0/740357D6-EFA8-43C1-A7DF-A8EEDD104638/wllogin_64.msi" this link returned an error 404 saying that it was unavailable
I held my breath and I was luckily able to find "wllogin_64.msi" file from that link on the internet archive. Go here to get it Wayback Machine (archive.org) <- (direct download link)
After I downloaded the file, I went to file explorer to "%localappdata%\Microsoft\GFWLive\Downloads\" <- (copy and paste without quotes)
I pasted the file there and set it to read-only <- very important

I ran the setup again and I was met with another error (may or may not happen to you)
I checked the logs and it had an error extracting "4d5308d2e0000001.cab" because it had the size of 0 bytes
What you need to do to fix this is to downlaod the file from "http://download.gfwl.xboxlive.com/content/gfwl-public/packages/4d5308d2/4d5308d2e0000001.cab" <- (again direct download link)
Like the other file, you need to go to "%localappdata%\Microsoft\GFWLive\Downloads\" and paste it there and set it to read-only

The installer should now run with no problems!
Hope this helped!
 
Top