• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

Model Bug

hello there, when I import a model from blender the SDK import it with the wrong proportion as some objects, not in the right place, and some are flipped!!
screenshot
Untitled.png
 
Yep. What Zoren says. Check your scale. It may also have relocated somewhere else after export. I had this issue. Maybe link the part that is missing to another part as a parent, adding it without transformation, and see if it shows up then. It might be down in that building cylinder, or in the ground, just not locating where it should be.
 
Your object may have been created or moved using a local transformation. in order for everything to normalize, you need to reset the values to zero and the correct position of the axes.
 
Top