• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

Problem with Blend Mask

Hi Guys
I have a problem with my blend mask only showing during the day time. When the night texture shows then I see the whole square.
I have ensured my files are prepared correctly and that my photo.INF file is the same as another that works (different scenery area).
Its doing my head in if anyone is able to suggest where I may have gone wrong.
Attached are all my files. I have used Gimp to generate the Night and Blend TIF files.

Cheers

Andrew (YMML)
 

Attachments

  • YPWR Oval.zip
    3.2 MB · Views: 36
For some reason I have had to use the 'VARIATION' tag in the [Source#] section for the Blendmask and set it to 'ALL'.
It now works, where I have not had to do this before.
?????
 
Top