• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

MSFS ADE 2020 Alpha 21 HF5

rhumbaflappy

Administrator
Staff member
Resource contributor
Messages
5,866
Country
us-wisconsin
If you try to Update Stock Indexes under the tools menu, ADE deletes the contents of the baseAirportList.dat, and you can't create an airport from stock... unless you restore the baseAirportList.dat The file is there, but it is 0 bytes.
 
Messages
435
Country
us-newyork
Something else seems broken on ADE HF21. It no longer saves background image files. They load and display fine with geographic coordinates, but then when the project is saved by ADE and reopened, the image is no longer included in the project.. It's not just a question of visibility, as the image is no longer in the image list either. I only use ADE now just to look quickly at MSFS stock airports for errors, so I'm only curious if someone can duplicate the issue.


EDIT: I fixed it with a reinstall of ADE.
 
Last edited:

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
Messages
34,841
Country
unitedkingdom
If you set a project to two way editing then certain elements will be lost. As I recall background images are one of them
 
Messages
435
Country
us-newyork
If you set a project to two way editing then certain elements will be lost. As I recall background images are one of them
Hey, you're retired!;)

But thanks, I'll leave that unchecked, since I'm just checking taxiway letters and parking codes on the MSFS stock airports. But I do want to echo what someone else said. You might want to consider putting ADE's code on GitHub, so someone could create branches that continue to work.
 

rhumbaflappy

Administrator
Staff member
Resource contributor
Messages
5,866
Country
us-wisconsin
I suggest you locate the Settings.ini file in ADE's F20 folder. Delete that file. Then open ADE and use the new user wizard.
Your paths are messed up. The ADE wizard should find the correct paths and then write a new Setting.ini
Then exit ADE and re-open it.
 
Top