• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

MSFS "Model texture not found in the texture directories:" - Help needed :)

Messages
2
Hello, I'm new to scenery development in MSFS2020, so i need to ask for some help. I have exported my models with Asobo's blender converter version 1.1.6 (Blender 3.2), pretty confident my texture path is correct (have tried alternatives). But for some reason, which i cannot understand the textures can't be located.
I have attached the "warning message" and also shared scenery file in (via google drive) case this helps anyone locate the issue.

Thanks in advance :)

Scenery File:
 

Attachments

  • Warning_message.txt
    2 KB · Views: 98
Inside Jarlsberg-Project\PackageSources\Scenery\airport-enjb-jarlsberg\ENJB-Modellib\ the folder 'Textures' should be named 'texture' ( no 's')
 
Inside Jarlsberg-Project\PackageSources\Scenery\airport-enjb-jarlsberg\ENJB-Modellib\ the folder 'Textures' should be named 'texture' ( no 's')
Thank you! I had a feeling when posting this that the solution probably was something extremely simple and the issue something silly :) You just made my day!
 
Back
Top