• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

MSFS ***Can’t save/build polygons

Messages
2
Country
ca-quebec
Hey guys first off ive been trying to find a solution for days now. So here it is....
Im trying to make the land where my cottage is look more like in reality and things werent going too bad. I had a polygon to romove a autogen building that wasnt quite like what i want so i exluded it and added a new one on it, and added a few more objects. Then using polygons, i removed trees on the road and added trees where there was supposed to be forest and also a bit of terraforming. The first save i had worked fine savong the scenery and the shape file but after a few hours of work, whn i tried the file ingame, i could see the new objects created but the building was still there eith the new one on top of it and the trees and terra disnt work. So in the sdk after opening my project, i removed the scenery and shape files elsewhere to force a new save. Then i realized it only saved the scenery file but not the shape one. So it can never build my package properly. Doesn anyone know a way around this? Is using polygons not a good thing??
 
Messages
118
Country
germany
Did you build your scenery after creating it? Otherwise it'll load in dev-mode only.
 
Messages
2
Country
ca-quebec
Yes, the objects load fine also when using pckage in community folder, its just the polygons that dont save and therefore are not compiled to the package
 
Top