• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

Runway material not visible

Hey all,
I started building my first SDK projects a while a go. Now I am trying to edit my home airport, which is not really ellaborated in the game.
I created the airport first with simple scenery, like Flying Theston explained in his video. Everything worked fine, except of setting up the runway. Whenever I place the runway, it does not show any material. It is just the green frame. I tried everything, adding a material, closing my project and trying a new project from scratch, restarting my project as a simple airport project... I just can't get it to work.
I attached the folder (don't get irritated by the name, I also added a custom aerial, that's why it has this name)
Can somebody please help me? :(
Thank you in advance!
 
I found the reason. I had the option "painting the ground" or something like that in the developer mode menu at the top of the screen unticked. After selecting it it worked!
 
Top