• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

MSFS Material Params not showing.

I have previously worked on MSFS scenery, coming back after a while and I am facing this issue.
I recently updated to Blender version 4.0.2 and am falling to get the Material Params to allow me importing PBR textures.
One object in my file shows while other object/models are not allowing any import.


As it shows in the above picture attached, I am able to attach the PBR textures.


For all other models, im not getting the texture maps where I can link my textures.
I hope its just a silly mistake being done here. Tried applying all transforms did not work still.
Blender v4 does not function correctly with the current Asobo exporter. You must use Blender LTS v3.3.x only.
You will run into problems with v3.5. You might want to read the READ.ME File at some point.